When viewing online, use “Ctrl + click on link” to open in new tab.

Team Procedure Manual
(Formerly the “Blue Manual”)

Section 5
(The Computer Manual)
Version 4
Published June 1, 2012
(Revised July 10, 2021)

Written by
Jessica Simons

Reviewed and Edited by
Paul Boucher

(Contents on following page)
Find us at www.jsl.org

Jefferson Swim League Computer Manual – Revised July 10, 2021
This manual, originally written for Hy-Tek’s Team Manager 4.0 and Meet Manager 2.0, was
printed to assist JSL clubs in the operation of Hy-Tek’s Team Manager 6.0 and Meet Manager 3.0
programs. Additional copies may be photocopied or downloaded and printed from JSL Software
Support. Complete Hy-Tek User Guides may be downloaded from Hy-tek User Guides. The
instructions in this JSL manual were written with the assumption that the reader has basic
computer skills and knowledge of Windows-based programs. Such procedures as copying files,
Internet access, downloading, etc. are beyond the scope of this manual and have been omitted to
keep the size reasonable.
The manual was originally written by Jessica Simons in 2001, revised in 2005, and again in 2007,
with the hope that all teams could benefit from her knowledge of these two programs.
Operational questions may be directed to her at software@jsl.org, (434)-295-1582 (H) or 434962-0443 (C). Suggestions for expansion, improvement, or correction of this manual should be
directed to Bob Garland (advisor@jsl.com)
JSL Team Manager User Manual
(All changes for current season are highlighted)
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JSL Team Manager User Manual
Conventions
All standard text and explanations are in Times New Roman Font, Size 10 pt
All standard Sections and Topics are in Times New Roman Font, Bold Size
All Team Manager Menu Items or selectable choices are in Arial Font, Bold Size 10 pt
All recommended selected or text entry values are in Arial Font, Bold Italic Size 10 pt
All warning, cautionary, or very important labels is in Arial, Bold Size 12

14 pt

All text expressing strong emphasis are in Times New Roman Font, Size 12 pt or Size 14.
> designates a fly-out, drop-down, or other additional menu options in Arial, Bold Font, Size 10 pt
All Screen or Window names are in Times New Roman Font, Bold Italic Size 10 pt
All URLs are in Times New Roman Font, Underlined Size 10 pt

I.

Setting Up a Team Manager Database
A.

Click on File > Open New. This takes you to the Open Existing or Create New
Database input box.
1.

Type in the name of the database (example: “CGST Swimming”) and press Enter on
the keyboard. This then takes you back to the main Team Manager screen.

2.

Go to Setup > Preferences > System Preferences and press Enter.

3.

Under Preferences, select your preferred Gender Designation.

4.

Under Athlete Browse Options, check the options Show Ages, Show Birth
Date and select Last Name First. Leave Show School Year and First Name
First blank. Leave “Faster than” Time STD/Qualifying Times blank as well.

5.

Under Relay Lead-Off Splits, uncheck Use Relay Lead Off Splits.

6.

Under Stroke Rates, uncheck Enable Stroke Rate Reporting.

7.

Under Automated Reminders, chose whatever you prefer.

8.

Under Team/Swimmer Defaults, set the following default values as follows:
•
•
•
•
•

Set Default Team Registration to “USS”
Set Default Team Type to “Age”
Leave Default Country blank
For Default LSC, select “Virginia”
For Default State, select “Virginia”

9.

Under Meet Age-Up Date, ALWAYS select “June-01” of the current year. This
is the third listed item.

10.

Under System Age Update, ALWAYS select “June-01” of the current year.

11.

Click OK. This takes you back to the main Team Manager screen.

[JSL Man – sec 5 computer manual]
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B.

C.

D.

Go to Setup > Preferences > Report Custom Age Groups and press Enter.
1.

Click Add. This opens the Define Custom Age Groups for Reports dialogue
box. This is where you create each JSL Age Group and define the appropriate low and
high ages within each group.

2.

Under Custom Age Group, enter the following:
• Low Age with the appropriate “age”.
• High Age with the appropriate “age”.

3.

Click OK to create a new Age Group. The Define Custom Age Group for
Reports dialogue box now opens.

4.

This is where you select/define which events this new age group can swim. Check the
appropriate Stroke and Distances that apply.

5.

Click OK. Everything entered so far will now show in the left hand column.

6.

Repeat Steps 1 through 5 above for each Age Group.

7.

When finished, return to the main Team Manager screen by clicking on return
small yellow folder with an up arrow found near the left-top of the page).

(the

Go to Setup > Preferences > Report Preferences and press Enter
1.

Under Report Headers, enter the following:
• Header 1: Enter whatever text you want (example: “Boar’s Head Swim
Team”)
• Header 2: Enter whatever text you want (example: “2007”)

2.

Under Punctuation, choose the options that you prefer.

3.

Under Label Types, make appropriate selections.

4.

Suggestion: Set the # of copies to printer to “1”.

5.

Click OK, and you are returned to the main Team Manager screen.

Go to Setup > Favorite Filters and press Enter.
1.
2.

Under Favorite Defaults, click Add.
Enter the following:
• Favorite Name: Enter whatever text you want (example: “Boar’s Head
Swim Team”).
• Team: Enter whatever text you want (example: “2007”).

3.

Under Preset Season Since and Until Dates, check Use Start Date, then click
on the Season Start Date down arrow
, which open up a calendar to allow you to
pick a date.

CAUTION: Any team choosing to hold an inter-squad practice meet needs to make sure that the date
selected for Times Since (found in Favorite Filters above) is set for one day later than the inter-squad
meet to prevent the use of unauthorized times which will incur JSL penalties.

[JSL Man – sec 5 computer manual]
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(the little red heart) to finalize the Favorite Defaults.

4.

Click on

5.

Click OK, and the chosen favorite is now highlighted on the screen.

6.

When finished, return to the main Team Manager screen by clicking on the
return
icon (the small yellow folder with the up arrow near the left-top of
the page).

E.

Go to Setup > Groups/ Sub Groups/ Codes and press Enter.
• Entries for Groups and Meet Types is optional and not required for JSL Meets.
Using this option is totally up to the individual teams and has no effect on anything.
• Click OK.

F.

Go to Course Conversion
• DO NOT CHANGE THESE
values.

G.

VALUES. The JSL requires these default

Go to Athlete Custom Fields
1.

Custom fields are defined by the user to track up to three pieces of information about
athletes that are not one of the predefined Team Manager fields. These are totally
optional entries and have no effect on JSL meets.

2.

Click on OK to return to the main Team Manager screen.

II. Setting Up Teams
A.

From the main Team Manager screen Teams. The Teams Browser screen opens.
1.

Click Add. The Team Maintenance window opens.

2.

Under Team Names/Registration,
• Fill in Team Code (examples: “KWC”, “LMST”, “ACAC”)
• Fill in the full Team Name (examples: “Key West Club”, “Lake
Monticello Swim Team”, “Atlantic Coast Athletic Club”)
• Fill in the Short Name (examples: “KWC”, “LMST”, “ACAC”)
• Select “USS” from the Team Registration drop-down menu.
• Select “AGE” from the Team Type drop-down menu.

3.

Under Mailing Information
• Fill in text at your discretion.

4.

Under Telephone Information
• Fill in text at your discretion.

5.

Click OK. This returns you to Teams Browser screen.

[JSL Man – sec 5 computer manual]
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B.

From the Teams Browser screen, click Edit
• Use this screen to edit any changes to your team setup.
• Click OK to return to the Teams Browser screen.

C.

From the Teams Browser screen, click Delete
• Use this screen to delete a team.
• All athletes and relays will also be purged.
• All meet results for that team will be purged.
• Click OK to return to the Teams Browser screen.

D.

From the Teams Browser screen, click Results
• Use this screen to access all results for all team menders from all meets.
• Click OK to return to the Teams Browser screen.

E.

From the Teams Browser screen, click Coaches
• Use this screen to add your coach’s information if so desired.
• Click OK to return to the Teams Browser screen.

F.

From the Teams Browser screen, ignore Maintenance

G.

Click return

to return to the main Team Manager screen.

III. Setting Up an Athlete
A.

From the main Team Manager screen, select Athletes.
1.

Select Add to open up the Athlete Information window.

2.

Fill in the appropriate information as follows:
• Fill in Last Name.
• Fill in First Name.
• Fill in Middle (initial only for the JSL).
• Fill in Preferred Name.
• Fill in Birth Date.
• Age will automatically be computed.
• Click Build ID.
• Enter Gender (enter “M” of “F”).
• Select Team from drop-down menu.
• If Group or Sub-Groups have been set up in system preferences, select
from the Group drop-down menu.
• Leave Subgroup, WM Group, WM Subgroup and School Year
blank.

3.

Ignore Registration.

4.

Ignore Recruiting.

5.

Click on Primary Contact
• This is optional. Fill in any information that the team requires.
• If the information for a sibling has already been entered, select sibling
information and all the previous sibling information will appear.

[JSL Man – sec 5 computer manual]
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6.

Click on Secondary Contact
• This is optional. Fill in any information that the team requires.
• If the information for a sibling has already been entered, select sibling
information and all the previous sibling information will appear.

7.

Click on Medical
• This is optional. Fill in any information that the team requires.
• If the information for a sibling has already been entered, select sibling
information and all the previous sibling information will appear.

8.

Click on Custom
• This is optional. Fill in any information that the team requires.
• If the information for a sibling has already been entered, select sibling
information and all the previous sibling information will appear.

9.

Click OK to return to main Athlete screen.

10.

Edit will now allow the database manager to change information on the highlighted
athlete.

11.

View – Ignore this option

12. Delete
• Delete will erase all the individual athlete's information and results. Only use
delete under the most extreme circumstances. Information once deleted
cannot be retrieved.
13.

Results - will bring up all the results previously entered for the highlighted athlete.
• Standards will only apply to JSL Teams using Gold/Silver Standards. Select
the imported JSL Time Standard (see Section IV on page 6 for details).
• Course – select the appropriate meet venue (for Gold/Silver or any
Gold/Silver team swimming out of their division).
• Show Standards – if using Gold/Silver time standards you must check
Show Standards. Other options now open above that need to be checked as
follows:
• Check Show Standards based on current age.
• Show Conversions – leave blank (the default).
• Since Date – use this to show results from a particular date. If you choose
this option, you must click Use Since Date below.
• Use Since Date – If you chose the Since Date option above, check the Use
Since Date for Improvement and fill in “Jun-01” of the appropriate year.

CAUTION: Any team choosing to hold an inter-squad practice meet needs to make sure that the date
selected for Times Since (found in Favorite Filters above) is set for one day later than the inter-squad
meet to prevent the use of unauthorized times which will incur JSL penalties.
•
•
•
•
•
•
14.

Chronological – leave blank.
Show Goals – leave blank.
Fastest – click to display only fastest times.
Stroke – click to display only that stroke.
Distance – click to display only that distance.
Meet Type – leave blank.

Click on the return icon

[JSL Man – sec 5 computer manual]
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B. If the database manager is using a previous years' database, then-1.

Go to Athletes.

2.

Determine if all the athlete information, including contact and registration information, is
correct. Update as necessary.

3.

If the athlete is no longer on the team, click Inactive.
• All the historical information for that athlete remains in the database.
• This can always be retrieved and included by clicking Include inactive on all
reports.
• This information will not show up on any reports for active swimmers.

IV. Standards
A.

This applies only to teams using Gold/Silver Time Standards which are no longer used.

V. Records
A.

On the Records screen, the database manager can add, edit, delete, open, create and copy a
record file.
1.

From the main Team Manager screen Records > Add/Edit.

2.

Click on Records > Create New Record Set.

3.

The Create New Record File window opens.

4.

Enter the following information:
• Record Name (example: “Pool Record” or “Team Record”).
• Course (select appropriate course).
• Year (record for the year entered).
• Description (optional information).
• Identifying Flag (for reports) - pick a character to be used to indicate a record
that has just been broken.
• Click OK takes you back to the Main Records Screen.

5.

Select Add to open the Add/Edit Record window.
• Under Age Group, select the appropriate Age Group.

[JSL Man – sec 5 computer manual]
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•
•
•
•
•
•
•
•
•

Select the Distance.
Select the Stroke.
Select the Gender.
Leave Actual as set (the default).
Select Individual or Relay.
Fill in Record Holder's information.
Enter the Time/Score, Date Set, and leave the Team and LSC blank.
Click OK to return to the main Records screen.
Click on the return icon
to return to the main Team Manager screen.

VI . Setting Up Meets
A.

From the main Team Manager screen, select Meets.
1.

Go to Add to open the Meet Maintenance screen.

2.

Under Meet Information,
• Fill in the Meet Name.
• Fill in Location (optional).
• Fill in Remarks (optional).
• Fill in Instructions/Directions (optional).
• Select Course,
o Select “Y”, “L”, or “S”.
o Do Not Select “YO”, “LO”, or “SO”.
• Select Meet Type (optional),
o Leave Sanction Number blank.
• Leave Enforce Qualifying Times blank.
• Leave Altitude in Feet blank.
• Leave Minimum Age Eligibility blank.

3.

Under Dates,
• Select the Start Date.
• Select the End Date.
• Age Update will always be “June-1” of the current calendar year.
• Click Use Since Date,
o Fill in Used Time Since Date.

CAUTION: Any team choosing to hold an inter-squad practice meet needs to make sure that the date
selected for Times Since (found in Favorite Filters above) is set for one day later than the inter-squad
meet to prevent the use of unauthorized times which will incur JSL penalties.
4.

Under Entry Fees – leave all blank.

5.

Under Conversion Factor – leave Non-Conforming Course Factor blank.

6.

Click OK which returns you to the Meet Browser screen.

7.

Click on Edit,
• Allows the database manager to make changes for a particular meet.

8.

Click on Delete,
• This will delete all results for the selected meet.
• This is not reversible.
• Only choose this option under extreme circumstances.

[JSL Man – sec 5 computer manual]
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9.

Click on Events,
This will list all the meets in the database. If the database manager is using a database
from a previous year, all the meets from the previous year/s are accessible.
• The Copy Events option can be used.
• Select a Meet that has the same event order.
• Select All Events from Copy Options.
• Do not select Also Copy Entries.
• Click OK.
o The program now displays the number of entry events copied. Click
Close. This returns you to the Events for the Meet screen.
• Click on return
to return to Meet Browser screen.

10.

If there is no existing historical database, click on Events.

11.

Click on Add to add new events to the meet.
• Select Individual or Relay.
• Select Gender.
• Select Alternate Gender.
• Leave Session/Division blank.
• Select Age Range.
• Select Distance.
• Select Stroke.
• Do not select Qualifying Times.
• Do not click Import All 3 Courses.
o Click OK to the Main Event screen.

12.

To Edit an Event.
• Click on Edit to go to the Meet Event Maintenance screen.
• Change Event, Gender, Age, Distance, or Stroke.
• Click OK once all changes have been made.
• On Event Updated window, Click OK.
•

Click on the next event icon

•
•
•
•

Click on the previous event icon
to edit the previous event.
Click Cancel to get out of this screen.
Click on Delete to erase an event and all entries for that event.
Click Print to generate a Meet Event Report.

•
•

Click
to send the report to the printer.
Click OK which prints the report.

•
•
•

Click
Click
Click

to edit the next event.

to return to the Events screen.
to return to the main Meet Browser screen.
to return to the main Team Manager screen.

VII. Entering Swimmers in a Meet
A.

From the main Team Manager screen.

B.

Select Meets.
1.

Highlight the appropriate meet.

[JSL Man – sec 5 computer manual]
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2.

Select Entries > Entries by Name or Entries by Event.
• Entries by Name will show all events that the selected athlete is eligible to
swim.
• Relays cannot be entered using this option. Only athletes can be entered with this
option.
• Select Gender.
• Select Team.
• Leave School Year, Group, Sub Group, WM Group and WM Sub Group
blank.
• Select Low Age and High Age.
• A selection indicator
will appear on the left and the chosen athlete will be
highlighted in blue.
o Place a check in each event entered for that swimmer in the bottom
window.
o As each event is checked, that event will be highlighted in yellow.
• When finished with all the entries, click on
to return to the main Meet screen.

3.

Entries by Event will show all the athletes who are eligible to swim the chosen
event.
• Select the desired event for entries. This event will turn blue.
• From the options below the Events window, select Team for entries by team.
• Leave School Year, Group, Sub Group, WM Group and WM Subgroup
blank.

4.

For Individual Events,
• Leave Show Swim Up Athletes unchecked and Only Athletes Already in
Meet unchecked.
• Clear All will clear all the entries in the selected event.
• Enter All will enter all the eligible athletes in the selected event.

5.

•

Click the next event icon

•

Click the previous event icon

to proceed to the next event.
to return to an earlier event.

For Relay Events,

IMPORTANT: Relays can only be entered using the Entries by Event option.
•
•
•
•
•
•

[JSL Man – sec 5 computer manual]

Select the desired relay event for entries. This relay will turn blue.
From the options below the Events window, select Team for relay entries by
team.
Leave Show Swim Up Athletes unchecked, and check Only Athletes
Already in Meet.
Leave School Year, Group, Subgroup, WM Group and WM Subgroup
blank.
Click on New Relay to add a new relay.
All eligible athletes can be seen on left-hand side of screen under the Event
Description.
o The "A" relay will automatically be shown on the right hand
side of the screen highlighted in yellow.
o Check Only Athletes Already in Meet.
o Click on Find Best Relay. This will automatically place the
4 fastest swimmers already entered in the meet in order, fastest
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o
o

•
•
•

•
•
•

to slowest, in the relay swimmers frame.
A time for the relay will automatically appear under Custom
Time.
Click on Best Relay Report. This shows the best relay order of swimmers already
entered in the meet. Coaches usually never follow this order.
This report can be printed out to give to the coaches.
Use Clear Swimmers to remove the swimmers from the relay.
o The program will ask if each swimmer is to be removed
individually.
o The time computed for that relay will remain.
Click on New Relay to add additional relays to that event.
Click on return
when all entries have been entered. This takes you back to the
Meet Browser screen.
Click on
to return to the main Team Manager screen.

VIII. Administrative Reports
A.

Return to the main Team Manager screen.

B.

Select Reports > Administrative.
1.

Click Athletes - A roster of all your active athletes can be generated here,
• By Name.
• By Contact Information.
• By Telephone Number.
• Attendance Lists can be generated here.
• Mailing Labels for team mailings can also be generated.

2.

Athletes can be selected by name, team, age or gender,
• Select the Team.
• Select Group, Subgroup if desired.
• Select Gender.
• Select Age Group if necessary.
• Do not include Inactive Athletes.

3.

Click Create Report,
• Teams - this will show how many teams you have in your database.

IX. Performance Reports
A.

B.

Return to the main Team Manager screen.
1.

Select Reports > Performance.

2.

From the Fly-Out Menu, select the report option you want to work on. Typical reports
used from this Fly–Out are Top Times, Top Times Spreadsheet, Meet Results,
Meet Entries, Meet Entries Spreadsheet, and Record Match.

To Generate a Top Times Report
1.

From the main Team Manager screen, select Reports > Performance > Top Times.

[JSL Man – sec 5 computer manual]
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2.

Under Meet, select All Meets.
• Leave default for Prelims/Finals and Splits.
• Select the Team.
• Select Gender.
• Select Age.
• Click Age Group and check Use Custom.
• Ignore Include.
• Under Course Options, check the course as follows:
o Database mangers in short course meet pools should select “SS”.
o Database mangers in yard pools should select “YY”.
o Database managers in long course meter pools should select “LL”.
• Ignore Stroke Distance Filters.

3.

Under Dates, if you are working with a historical database make sure to enter “June-1”
of the current year in the Use Times Since box.

CAUTION: Any team choosing to hold an inter-squad practice meet needs to make sure that the date
selected for Times Since is set for one day later than the inter-squad meet to prevent the
use of unauthorized times which will incur JSL penalties.
4.

Under Sort by, check Event (Current Age).

5.

Click Create Report,
•
•
•
•

C.

Click
to send the report to the printer.
Click OK to return to the previous screen.
Click
to return to the Meet Browser screen.
Click
to return to the main Team Manager screen.

To Generate a Top Times Spreadsheet Report
1.

From the main Team Manager screen, select Report > Performance >Top Time
Spreadsheet.
This report saves paper and is the best report to give a coach in order to do the meet line up for an upcoming meet.

2.

Under Meet, select All Meets and,
• Leave default for Prelims/Finals.
• Select the Team.
• Select Gender.
• Select Age.

3.

Click Age Group and check Use Custom.

4.

Under Course Options, check the course as follows:
• Database mangers in short course meet pools should select “SS”.
• Database mangers in yard pools should select “YY”.
• Database managers in long course meter pools should select “LL”.

[JSL Man – sec 5 computer manual]
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5.

Under Dates, if you are working with a historical database make sure to enter “June-1”
of the current year in the Use Times Since box.

CAUTION: Any team choosing to hold an inter-squad practice meet needs to make sure that the date
selected for Times Since is set for one day later than the inter-squad meet to prevent the use of
unauthorized times which will incur JSL penalties.
6.

Under Filters, leave Meet Type blank. Check Include Swimmers with NO
Results only.

7.

Under Sort by, check whichever option is best suited for your team.

8.

Click Create Report,
•
•
•
•

D.

Click
to send the report to the printer.
Click OK to return to the previous screen.
Click
to return to the Meet Browser screen.
Click
to return to the main Team Manager screen.

To Generate a Meet Results Report
1.

From the main Team Manager screen, select Report > Performance > Meet Results.

2.

Under Meet, select the meet you want to print the results for.

3. Under Filters,
• Select Team.
• Select Gender.
• Select Age.
• Leave default for Prelims/Finals and Splits.
4. Under Include uncheck Personal Best Only and uncheck Include Relay Lead Offs.
5. Under Event Filters, make the appropriate selection for your team.
6.

Under Improvement,
• If you are using a new database, uncheck Use Since Date for Improvement.
• If you are using a database from precious years, check the Use Since Date for
Improvement and fill in “Jun-01” of the appropriate year in the since date for
improvement space.

7.

Check Use Converted Times for Calculating Improvements.

8.

Click Standards. For teams using Gold/Silver scoring, select the JSL Gold Time
Standard for the current year, check Include Time Standards and uncheck Include
Only Improved STD.

9.

Under Sort by,
• Check Meet Event Number.

10.

Click Create Report,
•
•

[JSL Man – sec 5 computer manual]
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•
•
E.

Click
Click

to return to the Meet Browser screen.
to return to the main Team Manager screen.

To Generate a Meet Entries Report
1.

From the main Team Manager screen, select Report > Performance > Meet Entries

2.

Under Meet, the name of the meet, for which the database manager has entered the most
current entries, will appear.

3.

Under Filters,
• Select Team.
• Leave Group, Subgroup, WM Group, WM Subgroup, and School Year
blank.
Check Totals on Separate Page.

4.
5.

Leave Include Registration ID, Include Inactive, and Include Official Statement
unchecked.

6.

Under Other Options,
• Check Include Proof of Time only.

CAUTION: This helps keep the use of times from previous years which is a JSL violation and subject to
penalties from occurring.
7.

Under Filters,
• Select Gender.
• Select Age.

8.

Under Stroke/ Distance Filters,
• Ignore Stroke and Distance.

9.

Under Event Filters, check Individual,
• Ignore Standards and Points.
• Select Age Group.

10.

Under Sort by, check the appropriate report format. The following information is
provided to help you select the best option for your team:
• Meet Event Number – this will generate a report of entries by each event number
and include all swimmers entered in that event from fastest to slowest.
• Meet Event Heat/Lane – no one normally uses this format.
• Meet Event Number (1 per page) - is normally not used.
• Meet Event Heat/Lane (1 per page) - is normally not used.
• Name - this is a good way to give the each age group coach a report for the entries
for his/her swimmers only.
• Age - is normally not used.
• Name (1 Swimmer per Page) - this will generate an individual report for each
swimmer that the coaches can hand out before the meet if they so choose.
• Stroke and Distance - is normally not used.

11. Click Create Report,
•
•

[JSL Man – sec 5 computer manual]
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•
•
F.

to return to the Meet Browser screen.
to return to the main Team Manager screen.

To Generate a Meet Entries Spreadsheet
1.

From the main Team Manager screen, select Report > Performance > Meet
Entries Spreadsheet.

2.

Under Meet, select the appropriate meet.

3.

Under Filters, leave Group, Subgroup, WM Group, WM Subgroup, and
School Year blank.
• For GEN (Gender), check All.
• Leave Include Inactive and Include Relays unchecked.

4.

Under Filter Options, leave all options unchecked.

5.

Click Create Report,
•
•
•
•

G.

Click
Click

Click
to send the report to the printer.
Click OK to return to the previous screen.
Click
to return to the Meet Browser screen.
Click
to return to the main Team Manager screen.

.
To Generate a High Point Report
1.

From the main Team Manager screen, select Report > Performance > High Point
Reports.

2.

Under Meet, select All Meets,.
• Leave Meet Type blank.
• Choose the number of Top Swimmers to be included in the report using Top
How Many?.
• Click Since Date. If you are using a historical database fill in “Jun-01” of
the current year in the Only Results Since box.

3.

Under Athletes Filter,
• Select Team.
• Leave Specific Group, Specific Subgroup, Specific School Year, and
Include Inactive blank.

4.

Under Gender, check the report type you prefer.

5.

Under Age, fill in appropriate Low Age and High Age.

6.

Under Relay Options, if your team includes relay points for high points, check
Include Relay Points.

7.

Click Create Report,
•
•
•
•

[JSL Man – sec 5 computer manual]

Click
to send the report to the printer.
Click OK to return to the previous screen.
Click
to return to the Meet Browser screen.
Click
to return to the main Team Manager screen.

© 2021 JSL - Team Manual Section V - Page 14

Jefferson Swim League Computer Manual – Revised July 10, 2021
H.

To Generate a Record Match Report
1.

From the main Team Manager screen, select Report > Performance > Record
Match.

2.

Under Meet, select All Meets.

3.

Under Athlete Filters,
• Select Team.
• Leave Group, Subgroup, WM Group, WM Subgroup, School Year,
and LSC blank.

4.

Under Gender, check the preferred report type.

5.

Under Stroke Distance Filters, ignore all except Equal, which should be checked.

6.

Under Dates,
• If you are using a new database, uncheck Use Since Date.
• If you are using a historical database, check the Use Since Date and fill in
“Jun-01” of the current year in the Use Times Since box.

7.

Click Filters and under Event Filters, check either Individual or Relay. Leave
Meet Type blank and leave “1” in Check Top How Many per Athlete.

8.

Click Records and select the appropriate record. Uncheck Show Ties with Current
Record (the default). Leave Update Records blank. If checked, this will
automatically update the records before you can visually inspect them and they may be
in a different format than you would like. By printing the report, you can check to make
sure no mistakes have been made and then return to this function and use it.

9.

Under Sort by, check the option that best suits your team.

10. Click Create Report,
•
•
•
•

Click
to send the report to the printer.
Click OK to return to the previous screen.
Click
to return to the Meet Browser screen.
Click
to return to the main Team Manager screen.

X. Creating Labels
A. Award labels
1.

From the main Team Manager screen, select Labels > Award.
You will not need to print award labels from Team Manager, as you will come home
from the meet with the awards for your team done from Meet Manager.

B. Entry Labels
1.

From the main Team Manager screen, select Labels > Entry.
You will not need to print entry labels, as this is the responsibility of the host team and
is done from Meet Manager.
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C. Improvement Labels
1.

From the main Team Manager screen, select Labels > Improvement.

2.

The Improvement Labels screen opens.

3.

Under Meet,
• Select the applicable meet.

4.

Under Filters,
• Select Team.
• Leave Group, Subgroup, WM Group, WM Subgroup, School Year
blank and uncheck Include Inactive.
• Click on GEN (Gender) and check All (the default).
• Click Age and enter the appropriate number in Low Age and High Age.
• Ignore Sess/Div.

5.

Under Prelims/ Finals Filter,
• Check Best (the default).

6.

Under Label Types,
• Select the appropriate label option.

7.

Under Include,
• Check First Time Swims at the discretion of your coach. The minimum
improvement is set to “.01” as the default. Consult your coach for the time to
be used by your team.

8.

Under Stroke/ Distance Filters,
• Leave Stroke and Distance blank.

9.

Under Improvement,
• Those using a new database should leave Since Date for Improvements
blank.
• Teams using a historical database will fill in “June-01” of the current year
and check Use Since Date for Improvement.
• Check Use Converted Times for Calculating Improvement.
• Uncheck Show Improvement as Percent (the default).

10.

Under Restrict Improvement to Meet Type,
• Leave Meet Type blank.
• Ignore the Standards and Points tabs.

11.

Under Sort by,
• Check Name. This will set up for printing of all the time improvement labels
for each swimmer (girls and boys) alphabetically.

12.

Click Create Report,
• Print preview of the labels appears on screen.
•

Click the printer icon

•

After print job is complete, click on
to return to the Improvement Labels
screen.
Click Cancel returns you to the main Team Manager screen.

•
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XI. Creating a Back-up of Your Database
1.

From the main Team Manager screen, select File > Backup,
• Under Backup Drive, select the backup drive that you want. This is usually
your C: hard drive and/or a USB Flash Drive.
• Under Backup Directory, select the backup directory you want to use.
• Under Enter Comments for the Backup, add any information you deem
appropriate.

2.

Click OK.
• It is recommended that you make two (2) backups just in case and that you
backup after each time you use the database.

XII. Importing Commlink Files
A.

Importing Meet Results
1.

From the main Team Manager screen, select File > Import > Meet Results.
You will use this function after returning from a meet with your team's meet results in a
Commlink file on a flash drive.

2.

Under Look in: browse to the drive and folder where the appropriate meet result file is
stored (example: “USB Disk (F:) Meet Results- ACAC at BHSC July 23, 2007001.zip”). Highlight the file and click Open. A Team Manager information window
opens. Click OK. This takes you to a new directory (“TM4 Temp”) on your
computer’s hard drive. Highlight this new file and click Open. This takes you to the
Import Results screen.

3.

Under Import Criteria,
• Overlay duplicate results - leave unchecked (the default). Check if you
are re-importing for a specific reason.
• Uncheck Add New Teams/Athletes (the default).
o If there were late additions to the meet and the swimmer's
information was not the same as what is in your database, you will
get an exception report.
o Print the exception report to see what the differences are. You
now have 2 options.
▪ First Option - hand enter that swimmer's results.
▪ Second Option - import the Commlink file again, this
time check Add New Teams/Athletes.
• This will import the new athlete and you can
then merge this athlete with the existing one in
your database.
• Make sure you make the changes to the new
athlete so that it matches the information in your
database and answer “Yes” to the merge option.

3.

Check Import Relays (the default).
• Uncheck Import Splits for Individual Results.
• Uncheck Save Relay Lead Off as Result - a JSL requirement.
• Leave Use From Date and Use Thru Date unchecked.
• Leave One LSC blank.
• Enter your team in One Team (example: “ACAC”, “KWC”, “FAST”).
• Leave Import for Time Standards at Least unchecked and the box should
be kept blank.
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B.

C.

4.

Under Import Statistics,
▪ Meets will display “1”.
▪ Teams will always be “2”.
▪ Individual Results will be the total number of individual swims for both
teams.
▪ Relay Results will be the total number of relays swims for both teams.
▪ Splits will only appear for teams having automatic timing systems (currently
only FCC and FAST).

5.

Under Course, leave All Courses checked (the default).

6.

Click OK.

Importing Meet Events
1.

From the main Team Manager screen, select File > Import > Meet Events
You will use this function only when a meet event entry file has been sent to you by
the host team. This opens the Import Events window.

2.

Under Look in: browse to the drive and folder where the appropriate meet event file is
stored. (example: “USB Disk (F:) Meet Events- FCC at FSBC June 12, 2007002.zip”). Highlight the file and click Open. A Team Manager information window
opens.

3.

Click OK. This takes you to a new directory (“TM4 Temp”) on your computer’s hard
drive. Highlight this new meet events file and click Open. This takes you to the
Import Events screen.

4.

Click OK. A Team Manager window now indicates how many events have been
imported. Click OK to close this window.

Importing Athlete Rosters
1.

From the main Team Manager screen, select File > Import > Athlete Rosters
The Import Athlete Roosters window opens.
You can use this function to import athletes from the JSL central database based on last
years' team. If you are creating a new database, this is the option to use.
• It will import all of your team's swimmers who were registered last year.
• You only need to hand enter any new swimmers.
• You can inactivate any swimmer who is no longer on your team.
• This will not have any historical content, but if last year's athlete information is
not available, it will save a great deal of time.

2.

Under Look in: browse to the drive and folder where the appropriate meet event file is
stored (example: “USB Disk (F:) GCC-VA-Rooster001.zip”). Highlight the file
and click Open. A Team Manager information window opens.

3.

Click OK. This takes you to a new directory (“TM4 Temp”) on your computer’s hard
drive. Highlight the “HFILE001.HY3” file and click Open. This takes you to the
Import Athlete Rooster screen.

4.

Click OK. Check Overlay existing administrative information (the default).

6.

Click OK. A Team Manager window now indicates how many athletes have been
imported.

7.

Click Close.
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XIII. Exporting Commlink Files
IMPORTANT NOTE: The Meet Entries File created using the procedures below must be uploaded
to the JSL website at least 2 days before the scheduled meet per the JSL Rules & Regulations,
(Article VI, 5.) or penalties will apply. See “C.” below for details.
A.

Exporting Meet Entries
1.

From the main Team Manager screen, select File > Export > Meet Entries.

2.

Under Export to Drive, select the drive to which you want to export your meet
entries. This is usually a directory on your hard drive and/or a Flash Drive.

3.

Under Export Directory, select the directory to which you want to export your meet
entries.

4.

Under Entry Export Restrictions, select the Meet, check Export Relays, and
leave Use Unconverted Times unchecked.

CAUTION: For JSL Championship Meet Entries only, check the Use Unconverted Times option.
5.

Click OK. A Team Manager information window opens.

6.

Click OK. To view and verify your meet entries before sending, return to the main
Team Manager screen.

7.

Select Reports > Export/Import Files Report (CL2, HY3, SD3).

8.

Under Look in: browse to the drive and folder where the appropriate meet entry file is
stored (example: “USB Disk (F:) FV-VA-Entries008.zip”). Highlight the file and
click Open. A Team Manager information window opens.

9.

Click OK. This takes you to a new directory (“TM4 Temp”) on your computer’s hard
drive. Highlight the “HFILE001.HY3” or “CFILE01.CL2”file (it makes no
difference) and click Open. This takes you to the Export/Import File Reports
screen. This information regarding your meet entry file.

10.

Click OK. Team Manager now generates a Meet Entry File Report for individual as
well as relay events which can now be checked for accuracy.

11.

Click the
icon to exit as you would a typical Windows program to return to the
main Team Manager screen.
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B.

C.

Exporting Athletes
1.

From the main Team Manager screen, select File > Export > Athletes/Teams.
Use this option to export your team's athletes to the JSL central database. This will
insure that your team's athletes are registered with the name that you choose to use.
This will also save the central database manager a great deal of time and will preclude
hand entering of athletes.

2.

Under Export to Drive, select the drive to which you want to export your athletes.
This is usually a directory on your hard drive and/or a Flash Drive.

3.

Under Export Directory, select the directory to which you want to export your
athletes.

4.

Under Athlete Export Filters,
• Leave LSC blank
• Select your Team and check All.
• Leave Include Inactive Athletes unchecked.
• Leave Group, Subgroup, WM Group, WM Subgroup, and School Year
unchecked.

5.

Under Athlete Export Options,
• Uncheck Include Contact & Group Information (the default).

6.

Click OK. A Team Manager information window opens.

7.

Click OK. Then click Cancel to return to the main Team Manager screen.

Uploading Meet Entry Files.
1.

Using your favorite browser (example: Firefox), go to the JSL Meet Entry Uploads
on the JSL website.

2.

Read the instructions found there before proceeding so you understand what to do.

3.

In the data entry box provided, browse to the location where you have saved your Meet
Entries File and highlight it to enter it into the box.

4.

Click the Upload button.

5.

A thank you message will display once the upload is completed successfully. If the
upload cannot be completed for some reason, an error message will be displayed
instead. In this case you will need to contact the JSL webmaster as soon as possible.

5.

Repeat the same procedure above for the Roster File.
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JSL MEET MANAGER User’s Manual

I.

Creating a New Meet
A.

B.

From the main Meet Manager screen, select File > Open/New.
1.

The Open Existing Database or Create New Database window opens.

2.

Under File name,
• Create a new meet by entering the descriptive text for the meet file
(example: “ACAC@ BHSC 2007”) in the File name box.
• Ignore File type.
• Click Open.

3.

The Meet Set-up screen opens. Select the appropriate year and click OK.

4.

Fill in Start Date and the End Date. The Age-up Date is automatically updated.

5.

Under Course,
• Check the appropriate course for the meet.

6.

Ignore all other options on this screen.

7.

Click OK to return to the main Meet Manager screen.

Download the pre-formatted JSL Meet Format for the meet.
1.

Minimize Meet Manager and using your favorite browser (example: Firefox), go to
Meet Format Files on the Internet.

2.

Select the appropriate meet. Right-click on the file and use “Save Link As” to save the
format file in a preferred location.
• From the Save As window, browse to you store location (example:
“FlashDrive (F:)”).
• Leave the file name as is and click Save.
Closing your browser and restoring Meet Manager returns you to the main Meet
Manager screen.

3.

II. Configuring the Meet
1.

Go to the main Meet Manager screen.

2.

Select File > Restore.

3.

This opens up the Restore window.

4.

Check the Replace currently open database in C:\swmeets\*.mdb option (the
default).
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5.

Click OK.

6.

The Locate the zipped Backup file and Open it window opens.

7.

Use Look in: to browse (if necessary) to the file location and highlight it.

8.

Click Open and the Unzip and Replace the Currently Open Database window opens.

9.

Click OK and when the Hy-Tek’s Meet Manager window opens, click Yes.

10.

The Unzip and Replace the Currently Open Database window opens again, this time
with a “Restore Completed !” message displayed.

11.

Click OK to return to the main Meet Manager screen.

12.

Go to Setup > Meet Set-up,
• Double-check that the meet restore is correct and most importantly the Age
Update is “6/1” of the current year.

III. Setting Up a New Meet
A.

From the main Meet Manager screen, go to Set-up > Meet Set-up.
1.

This opens up the Meet Set-up window.

2.

The only things needed to be reviewed on this screen are the following:
• Review Age-Up Date to verify that the date is correct. It should be “6/1”
of the current year.
• Under Meet Type, all teams need to check Standard (the default).
• Under Meet Style, all teams need to check 2 Team Dual.

3.

Click OK to return to the main Meet Manager screen.

IV. Setting up Athlete/ Relay Preferences
1.

Select Setup > Athlete/ Relay Preferences.

2.

The Athlete / Relay Preferences window opens.

3.

Under Athlete Preference,
• Only Enter Ages and Enter birth dates should be checked.

4.

Ignore all options under Relay Preferences.

5.

Under Competitive Numbers,
• Check Auto increment competitor numbers (the default).

6.

Click OK to return to the main Meet Manager screen.
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V. Setting Up Report Preferences
1.

Select Setup > Report Preferences

2.

The Report Preference window opens up.

2.

Click on the Report Formats tab.

3.

Under Athletes /Relays,
• Check the option List athletes with last name first (the default).

4.

Under Teams,
• Check Suppress LSC team designate.

5.

Under Meet Program / Results,
• Check Suppress results small “x” for score limits.

6.

Under Miscellaneous,
• Ignore all options.

8.

Click on Report Headers tab.

9.

For Header 1: fill in the name of the meet (example: “GCC @ BHSC”)
For Header 2: fill in the meet location course (“25Y”, “25S” or “50L”), and the
“date”.

10.

Check Show Report Headers Only, i.e. exclude Meet Name listed in Meet
Set –up.

11.

Click the Punctuation tab.

12.

Leave all default options as is.
• Under Athlete Names, check Upper/Lower Case.
• Under Team Name, check Upper/Lower Case.
• Under Record Holder Names, check Leave as is.
• Under Open Events, check No Designation.
• Under AP News Export, check Short Team Name.

13.

Click the Printer Set-Up tab.
• Select the Report Printer and Label Printer you are using from the
drop-down menu of available printers.
• Check Preview to screen first.
• Select your Paper Size.
• In # of copies to printer enter the number of pages to print (usually two
copies, one for the Table and one to post).

14.

Click OK to save preferences and return to the main Meet Manager screen.
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VI. Setting Up Entry/Scoring Preferences
1.

Select Setup > Entry/ Scoring Preferences.

2.

The Entry / Scoring Preferences window opens.

3.

Select the Scoring Awards tab,
Leave everything the default except:
• The Maximum scorers per team per event is limited to “2” for
individuals and “1” for relays.
• Top how many for award labels is “16” for individual and a minimum of
“3” for relays.
• Ignore Special Point System.

4.

Select the Entries/ Entry Limits tab,
▪ Under Entries, leave everything the default except in Entries must have
been performed on or after:, enter “06/01/20xx”.

CAUTION: Visiting teams should inform the host team if the Times Since Date needs to be modified
to avoid JSL penalties for the use of invalid times.
Under Entry Limits,
• Set Maximum entries per athlete including relays to “4”.
• Set Maximum individual entries per event to “3”.
• Set Maximum relay entries per athlete to “1”.
• Check Warn if entry limits exceeded.
• Ignore Count Relay Alternates (5-8).
5.

Ignore Results tab, Flighted Meet tab, and Improvement tab.

6.

Select the Time Stds Meet tab,

7.

Select the 2 or 3+ Double Dual tab,
In the Select Team box

click on the red box.
8.

The Double Dual Meet window opens,
• Click on Select All Combined and a check mark will appear for that
option.
• Click on Save to return to the Entry / Scoring Preferences window.
• Click OK.
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VII. Setting Up Scoring
1.

Select Setup > Scoring Set-up > Standard

2.

The Scoring Set-up window opens.

3.

Change the scoring for ALL individual and relay events to the appropriate settings.
Refer to the JSL Rules & Regulations (Article VI, #2) for the correct scoring.

4.

Click OK.

VIII. Setting Up Events
1.

Select Setup > Events.

2.

The Events screen opens. The events that you downloaded from the JSL web site and
restored should appear. If both teams have agreed to make event changes, this is the
screen where events can be added, deleted, or edited.

3.

To add an event, click on Add.

4.

The Add New Event window opens,
• Enter the Event #.
• Check Individual or Relay.
• Under Gender, check the appropriate gender for the event.
• Under Round 1 – Prelims or Timed Finals, fill in the Number of
Lanes (1-10) for the pool.
o Under Assign Lanes, select Standard.
o Under Heat Order, select Slow to Fast.
o Ignore Timed Finals.
o Check Score Event if appropriate.

CAUTION: Events 1P, 21P, 22P, 41P, and 42P must not be scored. Uncheck Score Event for these
events only.
o
•

5.

6.

Under Event Type, check Standard.

Click OK to save your options and then click the
and return to the Events Screen.

icon to exit this screen

Select Edit, the Event Edit – xxxxx window opens.
▪

Type in the event number in Event # that you wish to edit.

▪

Make any changes that are required

▪

Click OK to save your options and then click the
return to the Events screen.

icon to exit this screen and

To delete an event, highlight the event and select Delete. A Hy-Tek’s Meet Manager
window opens.
▪ Click Yes if you want to continue with the deletion.
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7.

Select the Session tab to open the Sessions screen.
• Select Add and the Add New Session window opens.
o The Session is “1”.
o For the Session Title enter the day of meet.
o Day should be set to “1”.
o Start Time is (duh!) time of meet start.
o Interval is usually 30 to 45 (time between heats varies, but 30
seconds is considered a good average for a well-run meet and a worst
case scenario is 45 seconds).
o Extra Backstroke Interval is set to “15” (the default).
o Course should already be automatically selected.
• Under Max Entries for Meet Events Export to TM,
o Maximum entries including relays is “4”.
o Max individual entries is “3”.
o Max relay entries is “1”.
•
•
•

8.

Click OK, then click on the
icon to exit and return to the Sessions screen.
Select Edit to open the Edit Sessions window which is used to make any
necessary changes (spelling, start time, etc.) as necessary.
To delete the session, select Delete. A warning box opens. Click Yes if that
is really what you want to do.

From the left-bottom of the main Sessions screen,
• Under Event List – (Double Click to Add), double-click each event in
the order in which the event is to be swum , to add that event to the Session
Schedule – (Double Click Evt # to Delete) section on the right-bottom
of the Sessions screen.

REMINDER: In Session Schedule, Events 1P is swum first. Events 21P, 22P are swum before Event
21. Events 41P and 42P are swum before Event 41.

9.

From the Sessions screen, select Print, the Sessions Report screen opens.
• Select All and the session is highlighted.
• Check Include event start times.
• Check Include heat and entry count.
• Leave all other options unchecked.
• Click Create Report and the report is generated.
•
•

Click on the printer icon
to send the report to the printer.
A copy of this report should be given to the Meet Director to aid in planning
the meet.

•

Click on the
window.

•

Click on the
icon to exit the Session Report window to return to the main
Sessions screen.
Now click on the return icon
to return to the main Events screen.

•

10.

icon to exit the screen and return to the Session Report

From the main Events screen, select Records, the Records screen opens.
Records may be imported from Team Manager as follows:
• Click on Records.
• Click on Import to open the Import Records window.
• Locate the appropriate record file and highlight.
• Click Open and the Select New Tag window opens with the record
highlighted.
• Click OK to import the records. The new records are now listed in the bottomleft section of the Records screen.
•

[JSL Man – sec 5 computer manual]

Click on the

icon to return to the main Events screen.
© 2021 JSL - Team Manual Section V - Page 26

Jefferson Swim League Computer Manual – Revised July 10, 2021

11.

From the main Events screen, select Standards, the Time Standards screen opens.
From the main Events screen, ignore Combined Events, Comments, Re-Number
and Clear Indicators.

12.

Click on the

to return to the main Meet Manger 2.0 screen.

IX. Downloading the Opposing Teams Meet Entry Files
1.

Using your favorite browser (example: Firefox), go to the Meet Entries Page on the
JSL website.

2.

Read the instructions found there before proceeding so you understand what to do.

3.

The Meet Entry Files for both teams become available at the same time as soon as
possible after the 9 PM deadline 2 days prior to the scheduled meet.

4.

In the teams colored rectangular box, the Meet Entry File is available for download
once the Download Available link is displayed and highlighted.

5.

Simply click on the Download Available link and save the file(s) to your preferred
storage location.

X. Importing Commlink Files
1.

From the main Meet Manger 2.0 screen,
• Select File > Import > Entries, the Open File for Import screen opens.
• Highlight the met entry file you want to Import (example: “FAST-VAEntries01.zip”).
• Click Open.
• The Hy-Tek’s Meet Manager window opens and click OK.
• The Open File for Import screen opens up again, this time displaying a
“HFILE001.HY3” file in the “C:\Temp” directory.
• Highlight this file and click Open.
• The Hy-Tek Data Interchange File information window now opens.
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•
•

•
•
•

•

Click OK.
The Import Entries screen opens,
o Check Match on event numbers.
o Check Include entries with No Time (NT).
o Leave all other options unchecked.
Click OK.
The Import File Progress screen opens, displaying details of the import and
indicating that the import is finished. Click OK.
Exception handling when they occur:
o If exceptions are found (wrong ages, etc.) view and print them out to
determine the exact discrepancy.
o If necessary, hand enter the athlete and relay information.
Repeat the above import procedure for each team entered in the meet.

XI. Entering Athletes
1.

Use this instruction to add athletes to a meet who were not in the Commlink file.

2.

From the main Meet Manger 2.0 screen,
• Select File > Athletes, the Athletes screen opens.

3.

Click Add, the Add New Athlete screen opens.
• Fill in Last Name, First Name, Middle Initial, Preferred Name (if given),
Birth Date (if available), Age, Team, and Gender.
• Click on Build ID to have Meet Manager create the Athlete ID number.
• The events for which the athlete is eligible will be displayed. Click on an Event
#. The event number is added to the left column. Under Entry Time, enter a time
or “NT” for no time.
• Repeat the steps above for each event in which the swimmer will be entered.
• When all the necessary information has been entered, click OK to return to the
Athletes screen.

4.

To edit an athlete, highlight the Athlete’s name and then click Edit which opens the Athlete
Edit window.
• Use this menu to correct errors made on athletes (age wrong, etc.).
• Make required correction(s).
• Event numbers may change (if age or sex changes).
• Click OK to save changes and return to main Athlete screen.

5.

To delete an athlete, highlight the Athlete’s name and then click Delete which opens a
Hy-Tek’s Meet Manager warning window.
• Click Yes if this is what you want to do and return to main Athlete screen.

6.

Click on

to return to the main Meet Manger 2.0 screen.

XII. Adding Relays (which were not already imported with the Commlink file)
1.

From the main Meet Manger 2.0 screen,
• Select Relays, the Relays screen opens.

2.

Under Relay Events, select the event to which you want to add a relay,
• Under Double Click Name to Add Relay at the bottom-right of the
screen.
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•
•
•
3.

Click

Under Team double click the team for which you want to enter the relay.
In the Relay Designator window, enter the proper letter designator to be
assigned to the relay (defaults to the next available letter) and click OK.
It is not necessary to enter swimmer’s names for the relays at this point.
to return to the Main Meet Manager 2.0 screen.

XIII. Seeding the Meet
1.

From the main Meet Manger 2.0 screen,
• Select Set-up > Seeding Preferences and the Seeding Preferences
window opens.

2.

Click the Basic tab,
• Ignore Preliminaries.
• Under Parameters, check Seed Exhibition athletes last.
• Under Timed Finals, check Standard.
• Ignore Non-Conforming Times.

3.

Ignore Standard Lanes tab.

4.

Click Dual Meets tab,
▪ Under Lane Assignments, all teams check Use Lane Assignments
Above.
▪ This will fill all the lanes leaving no lanes empty. In the slower heats, team
members may swim side by side.
▪ If you select strict even/odd seeding, this will add extra heats and may well have
competitors swim with empty lanes between them in slower heats. This adds
extra time to the meet. (This is strongly NOT recommended)
▪ The host team gives the visiting team even/odd preference.
▪ A team for the even lanes is selected.
▪ A team for the odd lanes is selected.
▪ Optional seating by time requires the agreement of both teams Meet Directors.
▪ Click OK to return to the Main Meet Manager 2.0 screen.

5.

From the Main Meet Manger 2.0 screen,
• Select Seeding and the Seeding the Meet screen opens.
• Click on Select All and all the events will be highlighted in yellow.
• Select Seeding and a Hy-Tek Meet Manager window opens advising that
seeding is completed. Click OK.
• To preview the Meet Program (Heat Sheet), select Reports, and then Meet
Program from the drop-down menu. This opens the Meet Program window.
Click Select All. Format as desired and click Create Report to view

•

and/or print the report. Click
to return to the Meet Program Screen. Then
click
to return to the Seeding the Meet screen.
Clicking
again returns to the Main Meet Manager 2.0 screen.

.

XIV. Creating Heat Sheets and Time Lines Report
1.

From the main Meet Manger 2.0 screen,
• Select Reports > Meet Program and the Meet Program window opens.
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2.

Click the Select All selects all the events which are now highlighted in yellow.
• Ignore Gender, Age Range, Rounds, and Team.
• Click the Columns Format tab, and select Single, Double, or Triple
column (triple is best for large teams).
• Ignore Format.
• Under Athlete ID, check None.
• Under Time Stamp, select whichever options best suits your needs.
• Click the Include in Meet Program tab.
• Select the options that you want to display in the meet program (example:
records, times standards, etc.). Always check Entry Time.
• Put a “0” in Relay Athlete Names as they take up too much space in the
meet program and coaches always change their minds about the order anyway.
• Click on Create Report to view the report.
•
•

Click
to send the report to the printer.
Photo copy this report and give one copy to each coach and assistant, each
stroke-&-turn judge, each clerk-of-course, and each sorter (may need as many
as 25 copies for large teams).

•
•

Click
Click

to return to the Meet Program screen.
to return to the Main Meet Manager 2.0 screen.

XV. Creating the Coaches Report
1.
•
•
•

•
•
•

•
•
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From the main Meet Manger 2.0 screen, select Reports > Entry lists and
the Entry Lists window opens.
Ignore Gender and Age Range.
Under Filters, select Team.
Under Sort, check Alphabetically.

2.

Click the Report Type/Options/Format tab,
• Under Report Type, check By Team.
• Under Options, check Athletes + Relays.
• Under Format, check Event Description and Time.

3.

Click the Include in Report tab,
• Under Include in Report, click Include Heat and Lane and
Entry Times.

4.

Click Create Report to view the report.
Click
to send the report to the printer.
Photo copy this report and give the head coach from all teams a copy of their
meet entries.
Each Head Coach should receive a Coaches Package which should include their
teams:
• Meet Entry List
• Relay Cards
• Heat Sheets for each of the team’s coaches.
Click
Click

to return to the Entry Lists screen.
to return to the main Meet Manager 2.0 screen.
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XVI. Creating Entry Card Labels
1.

From the main Meet Manger 2.0 screen,
• Select Labels > Entry Cards/Labels and the Entry Card/Labels window
opens.

2.

Select Gender, ignore Age Range, select Team and All Rounds, and check Indiv
+ Relays from the appropriate category.
• This will enable you to run the entry labels by team to give to the clerk-ofcourse by team.
• Selecting the gender, i.e. running female labels and then male labels will make
it easier to put them on the pink and blue JSL card.

4.

Under Label Selection, make the appropriate choice for your printer.

5.

Under Format,
• Select Heat/Lane Number
• Include Entry Time.
• Set Relay Athlete Names (0-8) to “4”.

6.

Under Sort by, select Event Number.

8.
9.
10.

11.

Click Select All and all events in the Event List are highlighted in yellow.
Make sure there are appropriate labels in printer
Click Create Labels to view the Label Report.
•

Click

to send the report to the printer.

•

Click

to return to the Entry Cards / Labels screen.

Repeat above procedure for each team and for both genders.
• For Event 1P only, the Gender selected MUST be “Mixed”.
• Click
to return to the main Meet Manager screen.

XVII. Running the Meet
1.

From the main Meet Manger 2.0 screen,
• Select Run and the Run the Meet screen opens.

IMPORTANT: The meet MUST be run in Session Format – No Exceptions!
2.

Click on the Session F7 button (on the left and below the Event List) which opens
the Select Session screen.

3.

Under Session List and under Day, select “1” and click OK. The first event will
then be highlighted.

4.

Since most often the first event will be a relay we start with relays. Find and click on
the Relay Names Ctrl-R button which opens the Real Name window. This will show
all the names of the eligible swimmers for that relay.
• Under Relay Teams, make sure that the name of the relay matches the relay
card (examples: “BHSC A”, “GHG A”, “City B”).
• Under Eligible Athletes, double click on the name of the first swimmer
listed on the card and continue until all four swimmers have been entered.
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•
•
•
•

If the name does not appear under Eligible Athletes, check Show Swimups.
If you make a mistake, double click on the athlete name under Relay Order
and the athlete will be returned to the list of Eligible Athletes.
Enter all the names of all the swimmers in all the relays.
Click
and the names of the relay swimmers will be saved and the current
window closes.

5.

If you need to add a relay to an event, find and click on the Adjust F8 button. The
Preview /Adjust screen opens.
• Click Show Teams.
• Under Eligible Relay Teams, click on the team you want to enter in the
event (the cursor changes into a swordfish). Hold the mouse button and drag
that team to the Event Description section above, and into the heat and lane
you choose.
• If you make a mistake, double click on the relay. A Hy-Tek’s Swim Meet
manager 2.0 message box appears and answer Yes to “Scratch” this relay.
• After you have added all the relays to the event, click Save and the screen
will close your changes are saved.

6.

If you need to add an athlete to an event, find and click the Adjust F8 button. The
Preview /Adjust screen opens.
• Click Show Teams.
• Under Eligible Athlete, click on the swimmer you want to enter in the event
(the cursor changes into a swordfish). Hold the mouse button and drag that
swimmer to the Event Description section above, and into the heat and lane
you choose.
• If you make a mistake, double click on the athlete. A Hy-Tek’s Swim Meet
manager 2.0 message box appears and answer Yes to “Scratch” this athlete
by name.
• After you have added all the athlete to the event, click Save and the screen
will close and your changes are saved.

7.

To enter times and score the event,
• Under the Heat == Finals==Event Section (in the turquoise section),
o Double-check that the event, heat, and lane match the Timer’s Card,
then enter final time in the Final Time block and if not “DQ’d”.
o Click under DQ column for disqualification (no time is entered).
o Click under EXH column for Exhibitions ("UNO" on the Timer’s
Card) and enter the time.
• If there is more than one heat, advance to next heat by clicking one of the

heat numbers or click the next button from among the previous/next

•
•
•
•
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heat buttons.
When a non-scored event is completed, go to the List Cntl-Lt and the results
will be displayed and can be printed without a score.
When a scored event is completed, go to Score Cntl-S and the results will be
displayed and can be printed with a score.
As you complete an event, the upper left-hand screen will show that the event
was either “Scored” (in purple) or “Done” (in lavender).
“Done” means the event was completed and not scored, as is the case with
the 6 and under mixed relay and all 6 and under events.
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8.

To move to the next event and in the Event List, highlight the next event for data
entry. Repeat for each event in the meet.

9.

Handling a Judge’s Decision
• If you are informed of a judge's decision and must make changes in the
scoring and placing, select JD Cntl-J and follow the directions on the
Judge’s Decision /Tie Breaker screen. Be sure to change both the Place (JD
PL column) AND the Points (JD Points column). When complete, click OK
to return to the Run the Meet screen.

10.

Printing Ribbon Labels - For those using an inkjet or laser printer, it would be wise to
wait and print award labels after you have at least a full page.
• Select Labels > Award Labels at the top of the Run the Meet screen.
• The Award Labels screen opens.
• Leave Gender, Age Range, Team, Rounds as defaults shown.
• Click the individual events under the Event List for which you want to create
labels. Each event chosen is highlighted in yellow.
• Under Label Selection, make printer and paper label selections as
appropriate. Select “1” thru “16” for Individual Places and “1” thru “3”
(or “6” when it applies) for Relay Places.
• Under Award Types, check Standard Award Label and show “4” in
Relay Athlete Names (0-8).
• Under Sort by check Event Number.
•
•

11.

to

•
•

Click
to return to original Award Labels screen.
Under Event List in the far right column is the Printed column. Clicking on
each event printed keeps track and reminds you of which events have already
been printed.

•

Click

Scores
•
•
•
•

•
•
•
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Click on Create Labels, make sure labels are in the tray, and click on
send to the printer.
Click OK to confirm that’s what you want to do.

again to return to the Run the Meet screen.

From the Run the Meet screen, select Reports > Scores.
Leave Gender and Age Range as shown (defaults).
Leave Indiv + Relays and Standard Events checked (defaults).
At the bottom, click the Format tab.
o Under Report Type, Click Team.
o Under Report Gender Choices, click Combined.
o Under Athlete Criteria, click No age criteria.
o Under Points, click Std Pts.
Ignore the Grouping / Options and High Point Award Labels tabs.
Under Event List,
Check scored events which have been completed (remember 1P, 21P, 22P,
41P, & 42P are non-scored events and should not be included).

•
•

Click Create Report and click
to send to the printer.
Click OK to confirm that is what you want to do.

•

Click

on the Team Scores screen to return to original Scores screen.

•
•

Click

to close the Scores screen and return to the Run the Meet screen.
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XVIII.At Meet's End
A.

Exit the Run the Meet screen by clicking

to return to the Meet Manager 2.0 screen.

B.

Select File > Export.

C.

Select Results > Results for Team Manager or SWIMS. The Export Results screen
Opens.
• Under Team:, select the team for which you want to create the Results File.
• Ignore LSC: and Region:.
• Under Gender, check Both.
• Under Events, check Standard Events.
• Under Relays, check Relays Plus Athletes and leave Include Splits checked
(the default).
• Click OK and the Export File Progress screen opens.
• Click OK and the Meet Results screen opens.
• Under Drive, select the drive where you want to store the file.
• Under Directory, select the directory where you want to store the file.
• Click OK and a Hy-Tek’s Meet Manager window opens informing you that the
“Meet Results Zipped successfully” and provides the name of the file created
(example: “Meet Results-FV @ BHSC-06Jul2005-001.zip”. This file contains
the Commlink file to be imported into Team Manager.
• Click OK to return to the Meet Manager 2.0 screen.
• Now, create another file. Repeat the steps above, but this time select All Teams
or leave blank. The Registrar and Seeding, who maintains the JSL central
database, needs the results of the entire meet. This will create another Commlink
Meet Results File with all the teams' results.

D.

Uploading Meet Results (Commlink) File.
1.

Using your favorite browser (example: Firefox), go to the JSL Meet Results Upload
on the JSL website.

2.

Read the instructions found there before proceeding so you understand what to do.

3.

In the data entry box provided, browse to the location where you have saved your Meet
Results File and highlight it to enter it into the box.

4.

Separately upload the Meet Results (Commlink) file.

5.

Click the Upload button to upload a file.

6.

A thank you message will display once the upload is completed successfully. If the
upload cannot be completed for some reason, an error message will be displayed
instead. In this case you will need to contact the JSL webmaster.

XIX. Create a Meet Backup (a Meet Backup is what the other team expects so they can
review the meet. The JSL webmaster needs a backup of the meet to post the meet results on the
web site).
1.

From the main screen select File > Backup.
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2.

The Backup Current Database screen opens.
•
•
•
•

•

Under Drive, select the drive where you want to store the file.
Under Directory, select the directory where you want to store the file.
Click OK and a Backup Options window opens informing you where the file will be
backed up.
Click OK and a Backup Current Database window opens again, this time saying the
backup is “Completed!” and the name of the file created (example:
“SwimmBkupFV@BHSC 2005-03.zip”), as well as where it put the file. This
file contains the a backup of the whole meet.
Click OK to return to the Meet Manager 2.0 screen.

XX. Uploading Meet Results Files.
1.

Using your favorite browser (example: Firefox), go to the JSL Meet Results Upload
on the JSL website.

2.

Read the instructions found there before proceeding so you understand what to do.

3.

In the data entry box provided, browse to the location where you have saved your Meet
Results File and highlight it to enter it into the box.

4.

Separately upload the Meet Backup file.

5.

Click the Upload button to upload a file.

6.

A thank you message will display once the upload is completed successfully. If the
upload cannot be completed for some reason, an error message will be displayed
instead. In this case you will need to contact the JSL webmaster.

XXI. The Daily Progress AP News Format
1.

From the main screen, select Reports > Results.
• Under Gender, check All.
• Ignore Age Range and LSC.
• Under Rounds, check All Rounds and Indiv + Relays.

2.

At the bottom of the screen, click the Columns / Format tab.
• Under Report Type, and underneath that, Export File, click AP News.
• Under Format, set Relay Names (0-8) to “4”.
• Under Athlete ID, check None.
• Under Time Stamp, select None.

3.

Click the Include in Results tab.
• Under Include in Results, leave all blank.
• Under Include Team Scores, check Combined.

4.

Click the Splits / Sort Order / Selected Teams tab.
• Under Splits, check None.
• Under Sort Order, check Event # Order.
• Under Selected Teams, check All Teams.

5.

At the top, click Select All. All the events in the Event List will be highlighted in
yellow.

6.

Click Create Report. A Hy-Tek’s Meet Manager window opens, click Yes.
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7.

The Save AP News File as screen opens.
▪ Enter in the Save in box the drive location where you want to store the AP News
Report file called “Results.txt”.

8.

Click Save and another Hy-Tek’s Meet Manager window opens, click OK to return to
the Results screen.

9.

Click

10.

to return to the main Meet Manager 2.0 screen.

Transmit results in AP Format to the Daily Progress via email attachment.
• Send email to:
o sports@dailyprogress.com
o sportsdailyprogress@gmail.com
o jshifflett2@dailyprogress.com (John Shifflett, Sports Editor)
• Include team names and final scores in the email.
• Send AP Formatted Results as an attachment to this email.

XXII. Post Meet Reports (only if needed)
These reports may be given to each head coach. It is not necessary to create these reports for the
JSL webmaster, as the backup of the meet will contain all this information.
1.

From the main Meet Manager 2.0 screen, select Reports > Results.

2.

The Results window opens.
• Under Gender, check All.
• Ignore Age Range and LSC
• Under Rounds, check All Rounds and Indiv + Relays

3.

At the bottom of the screen, click the Columns / Format tab.
• Under Report Type,
o Under Columns, select Triple.
• Under Format, set Relay Names (0-8) to “4”.
• Under Athlete ID, check None.
• Under Time Stamp, select None.

4.

Click the Include in Results tab.
• Under Include in Results, leave all blank.
• Under Include Team Scores, check Combined.

5.

Click the Splits / Sort Order / Selected Teams tab.
• Under Splits, check None.
• Under Sort Order, check Event # Order.
• Under Selected Teams, check All Teams.
•
At the top, click Select All. All the events in the Event List will be highlighted in
yellow.

6.
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7.

Click Create Report. A Hy-Tek’s Meet Manager window opens, click
the report to the printer.

8.

A Print window opens. Click OK.

9.

Click

to return to the Print window.

10.

Click

to return to the main Meet Manager 2.0 screen.

11.

Select File > Exit and click to close Meet Manager 2.0.
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MEET COMPUTER CHECKLIST
APPENDIX T
(Added, 2019)
Thanks to Terry Doherty (GCC) for writing this guide and Jessica Simons (BHSC) for editing.

BEFORE ALL MEETS
1. In TEAM Manager, create a “meet” for the current week. It is always good to have the date
[sample: FSBC @ GCC Jun 1] To avoid confusion, it is known as CURRENT MEET in the rest of
this document.
2. Confirm the meet format for the week [Medley Relay/Long Free or IM/Free Relay]
a. Go to Meet>Set-up to copy a meet event file that matches the correct format AND the correct
pool length [SCY, SCM, LCM]
b. Copy the events only from the old meet into the Current Meet you are preparing for.
c. Make sure that the meet reflects that breaststroke events are “30s” and butterfly events “50s.”
3. Enter swimmers in events for the Current Meet.
a. Go to Meets > Highlight the appropriate week [i.e., Current Meet].
i. Week 1 - Each swimmer is limited to 2 individual events and 1 relay.
ii. Weeks 2 to 6 - Each swimmer is limited to 3 individual events and 1 relay for scoring.
b. Go to “Entries” to add swimmers to events
i. OPTION 1: Entries > By Event - to get an event-order list of events.
ii. OPTION 2: Entries > by Name - to get an alphabetical list of swimmers & eligible events.
c. If using “Enter swimmers by Name,” you cannot enter them in Relays. Go to “Entries > By
Event” to do that.
d. Exhibition - Swimmers can swim Exhibition for additional events, at the Head Coach’s
discretion, and with the approval of both Meet Directors.
e. Relays may be entered using Option 1 under b, i. Choose relays by checking the “bra box”.
4. Once all swimmers are added to events, create an Entry Report.
a. Go to Reports > Entry Report.
b. Select “Males” and “Create Report.”
c. Select “Females” and “Create Report.”
5. Review the Entry Report for anomalies or errors, including but not limited to
a. swimmer entered but not swimming
b. swimmer not entered but swimming
c. swimmer entered in too few events
d. swimmer entered in too many events (i.e., for scoring, not Exhibition).
e. eligible swimmers entered in a relay, as appropriate.
6. Once you are satisfied with the entries, export the meet entry file and export to the JSL file
Upload.
a. File > Export > Entries to export an entry file with the team’s entries for the Current Week.
b. File > Export > Athletes to export a roster file of the eligible swimmers.
7. Open MEET Manager to select the pre-formatted meet file for the CURRENT MEET. [NOTE: All
Meet Setup Files are prepared and downloaded from www.jsl.org] They should be “pre-loaded”
into MM at the beginning of the season by Computer Operator and will be listed at the bottom of
the “File” menu.]
a. From the left sidebar to go Computers > Meet Format Files.
b. File > bottom of that menu list > select the correct file.
c. Confirm that the file is open by checking the top of your screen. It should have the title of
the Current Meet listed on the very top line.
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APPENDIX T
(continued)
8. Upload the Entries for your team
a. File > Import > Meet Entries
b. Find the file [.zip] you saved and highlight it for Import.
c. Select “your team name” from the team dropdown for the file.
d. If there are no errors …
9. Download the official Meet Entries file: File > Export > Meet Entries.
10. Once the Meet Entries file is downloaded, go to www.jsl.org
a. From the left sidebar go to Meets > Meet Entries > Meet Entries Upload Page.
b. Select the correct meet from the dropdown list and click “Submit Query.”
c. Repeat to upload the current roster file at this time, too.

BEFORE HOME MEETS
1. Confirm with Meet Director Visiting team’s lane preference and any swimmer accommodations.
2. The Day before the meet, go to www.jsl.org to obtain the visiting team’s entry file.
a. From the left sidebar to go Meets > Meet Entries > Meet Entries Upload Page.
b. Select the correct meet from the dropdown menu and click “Submit Query.” Both team’s
(home and visiting) files should be listed there.
3. Right-click the visiting team file to “save link as.” This downloads the file to the team computer.
4. Open MEET Manager to import the opposing team’s entries.
a. File > Import > Entries and select the .zip file for the visiting team.
b. On the Import Entries Screen select (a) Match on Event Numbers; (b) Include NT entries. [all
else blank]
5. Go to Set-Up > Seeding Preferences to seed the meet.
a. Click “Dual Meets” tab and set Lane Assignments, as discussed with Meet Director.
b. DO NOT select “strict odd/even seeding” because that adds extra heats. Use lane
assignment above as the seeding option.
c. Click “OK” to finish setup.
6. Go to Seeding > Seeding the Meet.
a. Click “Select All” so that all events turn yellow.
b. Click “Start Seeding.”
c. Click “OK”.
7. Review the Meet Program to verify lane assignments and correct seeding (e.g., fastest swimmers
in middle of the pool). [There are times when a meet has to be re-seeded.]
a. Reports > Meet Program.
b. View Male, Female, or All - Coach’s choice.
c. Click “Create Report” to view and print report for quality control review.
8. As appropriate / necessary, make adjustments for swimmers with special needs.
a. Go to Athletes to find the swimmer. Highlight their name.
b. In “Entries” box select select “All Events.”
c. Select event you want for swimmer. MAKE SURE that “Exh” has a checkmark!
d. Remove the swimmer from event originally entered in and carry the entered time to the new
event
e. REVIEW heat sheet to determine heat and lane for this swimmer. Adjust the event so that
swimmer
i. is in the slowest heat
ii. Seeded in an outside lane.
f. Go to “Seeding the Meet” and highlight the event.
g. Select “Preview” so that you can see the event and swimmers.
h. Select “Team” and then “Eligible swimmers” to find that swimmer.
i. Add Swimmer and/or adjust lanes for the slowest heat.
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APPENDIX T
(continued)
9. Print Heat Sheets for workers.
a. Go to Reports > Meet Program. Select All (events turn yellow).
b. Click “Include in Meet Program Tab.
i. Meet Director / Referee / Starter get a heat sheet with Event timeline.
ii. Everyone else gets a heat sheet without the Event timeline.
c. Click “Create Report” to print each of the two reports.
10. “Print” one heat sheet as a PDF. [Printer is called Microsoft Print to PDF; save to computer.]
a. Send that file to Meet Director for distribution to home team and the visiting team’s Meet
Director prior to start of the meet.
b. This is optional.
11. Go to Labels > Entry Cards/Labels to print event labels for swimmers.
a. Select Team and gender to run entry labels that are pre-sorted for Clerk of Course. There
will be 5 sets: Mixed, Home-Girls, Home-Boys, Visitor-Girls, Visitor-Boys
b. Before printing, check “Sort by Event Number” and label format [3x10].
c. Select All Events > Create Labels to view the label report.
d. Load printer with label sheets and print.
12. Print Entry Reports for coaches. There are four reports: Visiting Male, Visiting Female, Home
Male, and Home Female.
a. Go to Reports > Entry Lists
b. In Gender box select Male or Female
c. In Filters box select Team.
d. In Sort box select “Alphabetical”
e. In Options Box select “Athletes + Relays”
f. In “Include in Report” tab uncheck “Show Check-in Req”
g. Click “Create Report.”
h. This is optional.

AFTER ALL MEETS
Computer operators exchange Boy/Girl merge meet results file of same meet to create a complete record
of the meet. They will then create a meet backup and a meet result file for export.
To ensure that you don’t lose files, there should be a copy in two places: c: / and a thumb drive.
1. From MEET Manager
a. Export the backup file and Meet Results file (both zip) to your team’s Thumb Drive AND the
C:/ drive.
b. Be sure that there is a Meet Results file “for SWIMS …” format.
2. In TEAM Manager
a. Check the title line to ensure it is the most recent meet.
b. Import > Meet Results.
c. Select “Match on Swim ID” - because some swimmers’ nicknames appear on the cards, but
their official names are in the Registration.

AFTER HOME MEETS
1. Get backup file and Meet Results file (both zip). These are “exported” from MEET Manager.
2. Upload the zip files (one at a time) to the JSL Meet Results Upload Page on www.jsl.org
a. From the left sidebar to go Meets > Meet Results > Meet Results Upload Page
b. The Meet Results file [looks like this: Meet Results-FCC @ GCC 2011-16Jun2010-004.zip]
c. The Backup file [looks like this: Swmm2BkupGCC @ CGST 2011-01.zip]
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(continued)
3. Send an email version of the Meet Results to the Daily Progress.
a. Go to Reports > Results.
b. Top of the screen: The following items should already be selected: All, All Rounds, and Indiv
+ Relay. Ignore Age Range and LSC
c. Bottom of screen.
i. Columns/Format Tab: AP News and Results by Heat should be already checked. Also
make sure that “Top How Many” is empty and “Relay Names” is 4.
ii. On Include in Results Tab: “Combined” should be checked. All else left blank.
iii. Ignore Splits / Sort Order / Selected Teams Tab. Should already be checked as None,
Event # Order, and All Teams.
d. At top, hit “Select All.”
e. Click “Create Report” and “Save in” to identify location for file named results.txt.
f. Create email to sports@dailyprogress.com and sportsdailyprogress@gmail.com. Include team
names and final scores in the email and ATTACH the results.txt file.

TIME IMPROVEMENT LABELS
1. Open TEAM Manager and confirm that the most recent meet results are in the system.
2. Go to Labels > Improvement Labels to print Time Improvement ribbons. Review the boxes.
a. Check only “Time Standards”
b. Check “conversions” - this ensures best time across pool sizes (LCM, SCY, SCM) i. Head
Coach’s Call: Check (or uncheck) “First Time Swim.”
c. Make sure that “Best” is the selected option.
d. Check print format (3 x 10 is what you want).
3. Click “Create labels” to get a preview of the labels. Click >| to see how many pages of labels are
needed, and put them in the printer.
4. Print.
Notes for printing time improvement labels:
- For the first two meets of the year, you will need to “play with” [check or uncheck] the “Use Since
Date” (06/01/current year). Reason: sometimes the system wants to pull improvements from the
previous season.
- You may also need to “play with” the conversion box. It is helpful to have a Meet Results report
with actual times for swimmers before printing labels. It is a good check / balance for actual
improvements.

IMPORTANT
The instructions above are meant only as a guide and checklist. More detailed information may be found
in the JSL Computer Manual which may be viewed and downloaded.
There are also Up to date manuals available from
Hy-Tek User Guides or Demos for Meet Manager or Team Manager

[JSL MAN – sec 5 computer manual]

© 2020 JSL Team Manual Section V – Page 4

